PumpKIN

PumpKIN

Control network-based secure file transfers
Télécharger depuis le site Web du développeur
3.7

avec 26 votes
Type de licence: Gratuit
Nombre de téléchargements:28,762
Latest version:2.7.3
Signaler des informations incorrectes

Description

Screenshot
Capture d'écran

Transfer files between multiple machines in a private network. Work with a server and a client, restrict external attempts to access the data, and check the copying and sharing progress. Work with system and program updates, documents, and other materials.

PumpKIN 2.7.3 était disponible en téléchargement sur le site Web du développeur lors de notre dernière vérification, mais nous ne pouvons pas garantir que le téléchargement gratuit est disponible. Klever Group est le développeur de ce programme gratuit.

Est recommandé de vérifier les fichiers téléchargés avec un antivirus gratuit car nous ne pouvons pas garantir qu'ils sont sûrs. Retrouvez ce logiciel dans notre catégoie Internet et Réseau et plus précisément Outils Réseau. Pour l'installation du programme, vous trouverez habituellement les fichiers d'installation sous les noms suivants : PumpKIN.exe et SSW24_29253124.exe. La version fréquemment téléchargée de PumpKIN est 2.7.

Du développeur:

PumpKIN is an open source, fully functional, free TFTP server and TFTP client, which implements TFTP according to RFC1350. It also implements block size option, which allows transfer of large files, as well as transfer size and transfer timeout options described in RFC2348 and RFC2349.

Utilisateur de PumpKIN, vous pourriez être intéressé également par ces programmes : Softros LAN Messenger, Auto FTP Manager ou DiagTransfer.

Commentaires

Merci d'avoir évalué ce programme!
Merci d'ajouter un commentaire expliquant les raisons de votre vote.
Votre vote:
Info mise à jour:
Dernières mises à jour
KakaoTalk
KakaoTalk

Messagerie instantanée

DeskRoll Unattended Access
DeskRoll Unattended Access

Informatique à Distance

TLauncher
TLauncher

Utilitaires

Facilite les téléchargements Facilite les téléchargements
Découvrez FDM
Le support des extensions Vous pouvez obtenir des modules complémentaires qui téléchargent des fichiers/vidéos à partir de sites Web arbitraires.