Klever PumpKIN

Klever PumpKIN

Télécharger depuis le site Web du développeur
2.9

avec 9 votes
Type de licence: Open source
Nombre de téléchargements:4,027
Système d'exploitation:Windows XP/XP Professional/Vista/7/8/10/11
Latest version:2.7.3
Signaler des informations incorrectes

Description

Screenshot
Capture d'écran

Klever PumpKIN 2.7.3 était disponible en téléchargement sur le site Web du développeur lors de notre dernière vérification, mais nous ne pouvons pas garantir que le téléchargement gratuit est disponible. C'est grâce à Klever Group que ce logiciel gratuit a vu le jour.

PumpKIN.exe est le nom habituel pour le fichier d'installation du programme. Est recommandé de vérifier les fichiers téléchargés avec un antivirus gratuit car nous ne pouvons pas garantir qu'ils sont sûrs. Vous aurez besoin de la version 32-bit de Windows XP/XP Professional/Vista/7/8/10/11 pour faire fonctionner Klever PumpKIN. Sur notre site, vous trouverez cet outil dans Internet et Réseau et plus précisément Outils Réseau.

Du développeur:

PumpKIN is an open-source fully functional free TFTP server and TFTP client, which implements TFTP according to RFC1350. It also implements block size option, which allows transfer of files over 32MB, as well as transfer size and transfer timeout options described in RFC2348 and RFC2349.

The primary use of PumpKIN is maintenance of the network equipment (such as router firmware upgrade) that fetches images from TFTP server, although it is also useful for transferring files between parties involved in a conversation over ntalk connection using our T42 software (it also detects ntalk conversation held over now obsolete program 'wintalk').

Au vu de votre téléchargement de Klever PumpKIN, nous vous recommandons des logiciels similaires tels que IP Messenger ou Auto FTP Manager.

Commentaires

Merci d'avoir évalué ce programme!
Merci d'ajouter un commentaire expliquant les raisons de votre vote.
Votre vote:
Info mise à jour:
Dernières mises à jour
IObit Software Updater
IObit Software Updater

Optimisation Système

GoldSim
GoldSim

Outils Scientifiques

FixGo
FixGo

Outils Système

Facilite les téléchargements Facilite les téléchargements
Découvrez FDM
Le support des extensions Vous pouvez obtenir des modules complémentaires qui téléchargent des fichiers/vidéos à partir de sites Web arbitraires.